Gong services unavailable
Incident Report for Gong
Resolved
By 9:50am PDT the issue has been fully resolved. All Gong services are operating normally.
Posted 8 months ago. Mar 20, 2018 - 17:05 UTC
Monitoring
By 8:48am PDT a majority of Gong services has been restored, but we are still experiencing some minor issues.
Posted 8 months ago. Mar 20, 2018 - 16:52 UTC
Identified
Since 8:06am PDT we are experiencing issues in all Gong subsystems due to a major outage of Amazon AWS service. The work is in progress to address the issue.
Posted 8 months ago. Mar 20, 2018 - 15:48 UTC