Join.me recording is temporarily unavailable
Incident Report for Gong
Resolved
This incident has been resolved.
Posted 11 months ago. May 09, 2018 - 08:13 UTC
Update
Join.me conference calls are now being recorded successfully
Posted 11 months ago. May 09, 2018 - 08:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. May 08, 2018 - 19:58 UTC
Identified
Due to a new Join.me release, recording of Join.me sessions is temporarily unavailable. Recording of all other conference call systems and import of telephony calls are completely operational.
Posted 11 months ago. May 08, 2018 - 19:57 UTC
This incident affected: Gong Components (Call Recording).