Search is not working on web and mobile
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 06:51 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2020 - 06:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2020 - 06:28 PDT
Investigating
We are currently investigating this issue.
Posted Sep 17, 2020 - 06:17 PDT
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Web Application, Mobile Applications).